Elavon Transaction Processing Issues
Incident Report for Cardknox
Resolved
Transactions have been consistently at normal approval levels. This issue is now considered resolved.
Posted Aug 06, 2019 - 19:25 EDT
Monitoring
Elavon has advised us that they have resolved the issue and transaction processing appears to be back to normal. We are monitoring and will update as necessary.
Posted Aug 06, 2019 - 16:47 EDT
Update
Elavon has advised us that they are experiencing an outage that is impacting transaction processing. They are investigating the cause and working on a resolution. We will post additional information as it becomes available.
Posted Aug 06, 2019 - 16:27 EDT
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times. We are investigating and will update as more information becomes available.
Posted Aug 06, 2019 - 16:20 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (Elavon).