Elavon Transaction Processing Issues
Incident Report for Cardknox
Resolved
Elavon has informed us that the issue has been resolved and transaction approvals have consistently remained at normal levels. This incident is now closed.
Posted Sep 04, 2020 - 16:32 EDT
Identified
It appears that Elavon is once again experiencing intermittent connectivity issues. We will update as more information becomes available.
Posted Sep 04, 2020 - 13:49 EDT
This incident affected: Partners (Elavon).