EBT Transaction Processing Issues
Incident Report for Cardknox
Resolved
EBT approval levels have returned to normal. This issue is now considered resolved.
Posted Mar 08, 2020 - 12:53 EDT
Identified
We are receiving reports of EBT transactions failing and/or experiencing lengthy transaction processing times. We have been notified by Fiserv that they are aware of the issue and are investigating. We will update as more information becomes available.
Posted Mar 07, 2020 - 22:37 EST
This incident affected: Cardknox Services (Transaction Processing) and Partners (First Data Buypass).