Transaction Processing Issues
Incident Report for Cardknox
Resolved
TYSYS has implemented a fix for this issue and transaction approvals are now at normal levels. This incident is considered resolved.
Posted Jun 02, 2020 - 13:15 EDT
Identified
We are receiving reports of transactions failing and/or lengthy transaction processing times. This appears to be an issue on the TYSYS platform. We will update as more information becomes available.
Posted Jun 02, 2020 - 12:29 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (TSYS / VITAL).