EBT Transaction Processing Issues
Incident Report for Cardknox
Resolved
Fiserv has made us aware of a potential service disruption at a third party which impacted EBT transaction processing in the state of New York. The incident has been fully resolved and EBT transaction levels are back to normal. This incident is now considered resolved.
Posted Feb 10, 2021 - 17:39 EST
Investigating
We are receiving reports of EBT transactions failing . We are investigating and will update as more information becomes available.
Posted Feb 10, 2021 - 16:18 EST
This incident affected: Cardknox Services (Transaction Processing) and Partners (EBT).