Authorize.net Processing Disruption
Incident Report for Cardknox
Resolved
Authorize.net has apparently resolved the issue and transactions are now being processed as usual.
Posted Jul 28, 2021 - 16:21 EDT
Identified
Authorize.net is experiencing an outage across their platform affecting all transactions and API calls. We will update with more information as it comes available.
Posted Jul 28, 2021 - 15:49 EDT
This incident affected: Partners (Authorize.net).