Delayed Batch Settlement
Incident Report for Cardknox
Resolved
All affected batches have been settled successfully. This incident is now resolved.
Posted Jul 07, 2021 - 13:13 EDT
Identified
We have identified an issue that has caused batches to fail at settlement for a subset of our Merchants resulting in a delay in funding for those Merchants. We are working on resolving this issue and expect all affected batch to be settled shortly.
Posted Jul 07, 2021 - 10:02 EDT
This incident affected: Cardknox Services (Batch Settlement / Funding).