Transaction Processing Issues
Incident Report for Cardknox
Resolved
This incident has now been resolved - transactions are now processing as usual.
Posted Feb 26, 2021 - 17:21 EST
Monitoring
We are seeing some improvement in transaction processing. Fiserv is continuing to work to fully restore service.
Updates will continue to be provided as soon as possible.
Posted Feb 26, 2021 - 16:21 EST
Update
Fiserv continues to work towards a resolution. Updates will continue to be provided as soon as possible.
Posted Feb 26, 2021 - 16:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2021 - 12:03 EST
Update
FISERV has acknowledged that they are aware of the issue and are working on resolving. They have not yet provided an ETA on when this will be resolved. We will post all future updates here.
Posted Feb 26, 2021 - 11:58 EST
Identified
This appears to be Fiserv issue. Cardknox systems are all functioning. We are awaiting further updates from Fiserv and will notify here as we receive them.
Posted Feb 26, 2021 - 11:03 EST
Investigating
We are receiving reports of transactions failing and/or lengthy transaction processing times on Rapid Connect platforms. We are investigating and will update as more information becomes available.
Posted Feb 26, 2021 - 10:47 EST
This incident affected: Partners (First Data Nashville, FISERV (First Data) Omaha) and Cardknox Services (Transaction Processing).