USAePAY Connectivity Issues
Incident Report for Cardknox
Resolved
USAePAY has resolved the issue. This incident is now considered closed.
Posted Jun 23, 2021 - 18:27 EDT
Investigating
We are receiving reports of connectivity issues on the USAePAY/Fidelipay gateway. We are investigating and will update as more information becomes available.
Posted Jun 23, 2021 - 15:40 EDT
This incident affected: Cardknox Services (Transaction Processing) and Partners (USAePay).