EBT Transaction Failures
Incident Report for Cardknox
Resolved
Fiserv has advised us that the incident has been fully resolved and client impact has ceased. This incident is now considered closed.
Posted Sep 08, 2020 - 14:26 EDT
Identified
We have been alerted to intermittent EBT transaction failures across multiple platforms. We have confirmed that this is a 3rd party issue affecting EBT approvals. We will update as more information becomes available.
Posted Sep 08, 2020 - 11:21 EDT
This incident affected: Partners (EBT).