Transaction Processing Issues - Web Portal
Incident Report for Cardknox
Resolved
Portal behavior is consistently back to normal. This issue is now considered resolved.
Posted Mar 14, 2019 - 10:31 EDT
Monitoring
Our technicians have identified and resolved the issue. We are monitoring to ensure that all systems are back to normal.
Posted Mar 14, 2019 - 09:38 EDT
Investigating
We are receiving reports of transactions failing and reporting unavailable on the Cardknox Portal. We are investigating and will update as more information becomes available.
Posted Mar 14, 2019 - 09:17 EDT
This incident affected: Cardknox Services (Transaction Processing, Transaction Reporting).